MT4 Build 800+ Important News 2


Hi everyone,

About a year ago MT4 did an upgrade which impacted most Expert Advisors. Most required changes and it took at least a month for the Forex industry to recover.

The latest MT4 800+ upgrade this week is starting to show the same type of problems. This is an industry wide challenge which makes the connections to Brokers unreliable and is causing windows error messages and servers to crash.

Based on feedback in the Forex industry forums etc on this MT4 build 800+ it is better off not to update to it at all, it is buggy big time, kills servers, makes MT4 connection to broker’s server unreliable etc…

If you have a chance then try to block the update to this 800, 825 and 830 builds – pretty much anything build number 800 or higher.

PimpMyEA is dealing with the problem as there are potentially serious issues with the MT4 platforms out there, the EAs being used.

So please do not update your MT4 platform at all. If you encounter problems with your EA and are getting window and unusual error messages consider closing all EAs down until we have more news.

Eventually try making the installations “portable” as we described in this post as this should minimize the impact of those problems.

Please visit the blog regularly (or even better, subscribe to it) for more information and to ask questions and to get updates on the situation.

Have a great weekend,
Andrea


Leave a comment

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

2 thoughts on “MT4 Build 800+ Important News